Author Topic: The Stephenson Rocket  (Read 3976 times)

RAILCAT and 1 Guest are viewing this topic.

metalworkertom

  • Crew
  • *
  • Posts: 189
  • Respect: +58
Re: The Stephenson Rocket
« Reply #60 on: October 10, 2021, 09:32:19 PM »
0
Greer . I can't see the picture for some reason. I'll figure it out tomorrow!! I'm sure it's great.

Cajonpassfan

  • Crew
  • *
  • Posts: 4540
  • Respect: +1155
Re: The Stephenson Rocket
« Reply #61 on: October 10, 2021, 09:42:19 PM »
0
 :o :o :o
Nothing to add
Otto

glakedylan

  • Crew
  • *
  • Posts: 1418
  • Gender: Male
  • "Lex Orandi, Lex Credendi, Lex Vivendi"
  • Respect: +216
Re: The Stephenson Rocket
« Reply #62 on: October 10, 2021, 09:42:49 PM »
0
re-defined "amazing" . . . once again!

great work, Max . . . great work!

sincerely
Gary
"All shall be well, and all shall be well and all manner of things shall be well" ─SJON

PRRT&HS #9304 | PHILLY CHAPTER #2384

peteski

  • Crew
  • *
  • Posts: 26687
  • Gender: Male
  • Honorary Resident Curmudgeon
  • Respect: +2865
    • Coming (not so) soon...
Re: The Stephenson Rocket
« Reply #63 on: October 10, 2021, 10:22:54 PM »
0
Greer . I can't see the picture for some reason. I'll figure it out tomorrow!! I'm sure it's great.

The "problem" is that the pictures are hosted on Max's personal (not secure) website, where the forum is a secure website. Your browser silently blocks the unsecure photos embedded in the secure forum page.  There are several workarounds in the Admin section for this somewhat recent "feature" added to Web browsers.
« Last Edit: October 10, 2021, 10:27:54 PM by peteski »
. . . 42 . . .

chicken45

  • Crew
  • *
  • Posts: 4469
  • Gender: Male
  • Will rim for upvotes.
  • Respect: +975
    • Facebook Profile
Re: The Stephenson Rocket
« Reply #64 on: October 14, 2021, 10:15:48 AM »
0
whoa
Josh Surkosky

Here's a Clerihew about Ed. K.

Ed Kapucinski
Every night, he plants a new tree.
But mention his law
and you've pulled your last straw!

Alternate version:
Ed Kapucinski
Every night, he plants a new tree.
He asks excitedly "Did you say Ménage à Trois?"
No, I said "Ed's Law."

mmagliaro

  • Crew
  • *
  • Posts: 5553
  • Gender: Male
  • Respect: +1313
    • Maxcow Online
Re: The Stephenson Rocket
« Reply #65 on: Yesterday at 06:03:52 PM »
+5
Here now, the drive mechanism.
I do not have video of it yet.  But I can tell you that it works quite well and easily propels the tender by itself down the track, powered by clip leads.  I have not hooked up the wheel power feeds to the motor yet.  It starts up and runs at about 1.2 mph, and can top out somewhere around 10 mph, I think, at 3 volts, which is all I'm going to feed this little motor.  I plan on sticking in a resistor or some zeners to limit it.














learmoia

  • Crew
  • *
  • Posts: 3207
  • Respect: +556
Re: The Stephenson Rocket
« Reply #66 on: Yesterday at 06:07:51 PM »
0
Am I the only one not seeing photos??.. or are there no photos yet?
Dear Intermountain.. Please cancel your N scale 4785s.. That ship has already left China..... Twice... 

~Ian

Chris333

  • Crew
  • *
  • Posts: 16062
  • Respect: +3914
Re: The Stephenson Rocket
« Reply #67 on: Yesterday at 06:24:58 PM »
0
So when working with the E-clip that flies off you can no longer mutter the words "Who the eff makes this crap".  :P

The end with the two #90 screws really shows how small the motor is. Excellent work!

MK

  • Crew
  • *
  • Posts: 3305
  • Respect: +452
Re: The Stephenson Rocket
« Reply #68 on: Yesterday at 07:09:55 PM »
0
Am I the only one not seeing photos??.. or are there no photos yet?

Photos show fine for me.

Chris333

  • Crew
  • *
  • Posts: 16062
  • Respect: +3914
Re: The Stephenson Rocket
« Reply #69 on: Yesterday at 07:13:46 PM »
0

metalworkertom

  • Crew
  • *
  • Posts: 189
  • Respect: +58
Re: The Stephenson Rocket
« Reply #70 on: Yesterday at 07:22:19 PM »
0

mmagliaro

  • Crew
  • *
  • Posts: 5553
  • Gender: Male
  • Respect: +1313
    • Maxcow Online
Re: The Stephenson Rocket
« Reply #71 on: Yesterday at 07:25:24 PM »
0
So when working with the E-clip that flies off you can no longer mutter the words "Who the eff makes this crap".  :P

The end with the two #90 screws really shows how small the motor is. Excellent work!

Thanks Chris.
And ya know, I have 1.5mm e-clips, but I looked far and wide for 1mm and could not find them anywhere, except mentions of them on industrial sites that would be happy to manufacture them in quantities of 1000 or more.  So I really had no choice but to make-shift something out of a little stainless washer.

mmagliaro

  • Crew
  • *
  • Posts: 5553
  • Gender: Male
  • Respect: +1313
    • Maxcow Online
Re: The Stephenson Rocket
« Reply #72 on: Yesterday at 07:26:55 PM »
0
What browsers are people using that the photos don't show on?  I will have a look at this.
Yes, I know it's because various browsers put in restrictions to not display photos hosted from a 3rd site that isn't a secure https address (which my photos are not). 

I just tried it on Chrome v 94.0.4606.81.  To make the images appear, I had to:

1. Left of the address in the top bar, there is a lock icon.  Click that, then click the gear "Site Settings"
2. In the site setting window that comes up, select "Privacy and Security" in the left hand pane
3. In the right hand pane, scroll down to "Insecure content", and change it to "allow"

Then, in the railwire page click the reload button to the left of the address (top line again).

That made the photos appear for me.
« Last Edit: Yesterday at 07:33:58 PM by mmagliaro »

Chris333

  • Crew
  • *
  • Posts: 16062
  • Respect: +3914
Re: The Stephenson Rocket
« Reply #73 on: Yesterday at 07:53:10 PM »
0
On Chrome I right click the part of the URL that says "Not secure". Then go to "site settings". and then allow "Insecure content".  Has worked fine ever since.

metalworkertom

  • Crew
  • *
  • Posts: 189
  • Respect: +58
Re: The Stephenson Rocket
« Reply #74 on: Yesterday at 08:18:54 PM »
0
What browsers are people using that the photos don't show on?  I will have a look at this.
Yes, I know it's because various browsers put in restrictions to not display photos hosted from a 3rd site that isn't a secure https address (which my photos are not). 

I just tried it on Chrome v 94.0.4606.81.  To make the images appear, I had to:

1. Left of the address in the top bar, there is a lock icon.  Click that, then click the gear "Site Settings"
2. In the site setting window that comes up, select "Privacy and Security" in the left hand pane
3. In the right hand pane, scroll down to "Insecure content", and change it to "allow"

Then, in the railwire page click the reload button to the left of the address (top line again).

That made the photos appear for me.
Unfortunately I'm pretty much stuck with my Android phone . Using Hotspot with my computer is slower than dial up used to be. I did attempt it the other day. Using the above methods and it wanted me to jump through some other hoops I didn't understand. Supposed to have internet net service here in December. I'll catch up at some point.
Edit I can see earlier photos of Max's apparently a recent update screwed the pooch for me best I can guess.
« Last Edit: Yesterday at 08:21:17 PM by metalworkertom »