Author Topic: How to Display Missing Images in Chrome and Edge  (Read 1346 times)

0 Members and 1 Guest are viewing this topic.

DKS

  • The Pitt
  • Crew
  • *
  • Posts: 13227
    • David's Modeling Journey
How to Display Missing Images in Chrome and Edge
« on: October 20, 2020, 06:14:23 PM »
With all of the recent issues surrounding secure and unsecure content, here's a real quick tutorial on how to get Chrome and Edge to display unsecure images.

First, click the padlock (or whatever the icon may be) next to the site address.



Next, click Site Settings at the bottom of the popup box (in Edge click Permissions for this site).



A new Settings tab will open. Scroll down to Insecure Content and set the drop-down to Allow.

« Last Edit: July 04, 2021, 04:57:53 PM by DKS »

Jbub

  • Crew
  • *
  • Posts: 1375
  • Gender: Male
  • HP 9999
Re: How to Display Missing Images in Chrome
« Reply #1 on: October 20, 2020, 07:00:01 PM »
Also, this method does not work with the mobile version of Chrome nor is there an option to change permissions for images or mixed media.
"Noooooooooooooooooooo!!!!!!"

Darth Vader

Chris333

  • Crew
  • *
  • Posts: 15800
Re: How to Display Missing Images in Chrome
« Reply #2 on: October 20, 2020, 07:17:45 PM »
I haven't  updated mobile Chrome on my phone in at least 3 years. So it works just fine.

Point353

  • Crew
  • *
  • Posts: 2950
Re: How to Display Missing Images in Chrome
« Reply #3 on: October 20, 2020, 08:51:20 PM »
Although the URL begins with https, I don't see the padlock while browsing the forum while logged in.
(Chrome did not recognize any of the Certificate Transparency logs.)
 
However, the padlock appears when I go to create a post.

Chris333

  • Crew
  • *
  • Posts: 15800
Re: How to Display Missing Images in Chrome
« Reply #4 on: October 21, 2020, 03:36:01 PM »
New for today. It says "Not secure" in red now.

Chris333

  • Crew
  • *
  • Posts: 15800
Re: How to Display Missing Images in Chrome
« Reply #5 on: October 22, 2020, 03:39:31 AM »
lol now it's not red  :facepalm:

DKS

  • The Pitt
  • Crew
  • *
  • Posts: 13227
    • David's Modeling Journey
Re: How to Display Missing Images in Chrome
« Reply #6 on: October 22, 2020, 05:10:54 AM »
It changes just to annoy people who notice it.

Standards? Consistency? Those are relics of an era when 640K should be enough.

randgust

  • Crew
  • *
  • Posts: 2053
    • Randgust N Scale Kits
Re: How to Display Missing Images in Chrome
« Reply #7 on: October 22, 2020, 08:49:56 AM »
My son the software engineer at a Boston high-tech firm says it best.

"the problem with standards is that everybody has their own".

randgust

  • Crew
  • *
  • Posts: 2053
    • Randgust N Scale Kits
Re: How to Display Missing Images in Chrome
« Reply #8 on: October 22, 2020, 04:39:10 PM »
DKS - I'm looking into a pretty reasonable price from Network Solutions for an SSL certificate that my ISP can live with.   The real trick is whether you can get a 301 redirect to work inside your own webspace/server to redirect HTTP to HTTPS for old mage links.    My guy 'thinks' it will work.    It's kind of a crapshoot, actually.

johnb

  • Crew
  • *
  • Posts: 1497
    • My blog
Re: How to Display Missing Images in Chrome
« Reply #9 on: October 23, 2020, 08:54:15 AM »
DKS - I'm looking into a pretty reasonable price from Network Solutions for an SSL certificate that my ISP can live with.   The real trick is whether you can get a 301 redirect to work inside your own webspace/server to redirect HTTP to HTTPS for old mage links.    My guy 'thinks' it will work.    It's kind of a crapshoot, actually.
you can also get a  free one from Let's Encrypt, but they are only good for 90 days, Google and Apple are now only recognizing a 1 year or less cert.

Chris333

  • Crew
  • *
  • Posts: 15800
Re: How to Display Missing Images in Chrome
« Reply #10 on: October 23, 2020, 03:41:27 PM »
Hey today the red Not secure is back.

Mark5

  • Crew
  • *
  • Posts: 10393
  • Always with the negative waves Moriarty ...
Re: How to Display Missing Images in Chrome
« Reply #11 on: October 23, 2020, 04:59:27 PM »
I've been watching this thread off and on. I have Version 86.0.4240.111 - haven't seen any of this weirdness. (Caveat - I only use Chrome at work, as in now)
« Last Edit: October 23, 2020, 05:01:04 PM by Mark5 »

Chris333

  • Crew
  • *
  • Posts: 15800
Re: How to Display Missing Images in Chrome
« Reply #12 on: October 23, 2020, 05:40:16 PM »
86.0.4240.111  for me and now the red is gone  :facepalm:

wcfn100

  • Crew
  • *
  • Posts: 8413
    • Chicago Great Western Modeler
Re: How to Display Missing Images in Chrome
« Reply #13 on: October 23, 2020, 06:57:49 PM »
86.0.4240.111  for me and now the red is gone  :facepalm:

I think it's the Weathering forum that makes it go red. 

https://www.therailwire.net/forum/index.php?board=13.0

Click on the link, I bet it goes red.  Then it stays red (for not secure pages) until you leave TRW.

Jason


Chris333

  • Crew
  • *
  • Posts: 15800
Re: How to Display Missing Images in Chrome
« Reply #14 on: October 23, 2020, 07:23:45 PM »
The link shown in red, but before that it was the page we are on where I saw red.
« Last Edit: October 23, 2020, 07:36:17 PM by Chris333 »