Author Topic: Troubleshooting Atlas N Scale MP15DC  (Read 336 times)

0 Members and 1 Guest are viewing this topic.

conrail1973

  • Crew
  • *
  • Posts: 132
  • Respect: +34
Troubleshooting Atlas N Scale MP15DC
« on: November 14, 2017, 09:40:09 PM »
0
Good Evening,

I just picked up a used Atlas MP15DC (DC Version) that has been giving me problems.  When I removed it from the box, I ran it for a little a bit, and it was stalling on the tracks.  I decided to clean the grime off the wheels, and it stopped running after I placed it back on the tracks.  I took it apart, and I cleaned the gears.  When I placed it back on the track, it would only operate when I had the throttle turned 3/4 of the way up.  I then hooked up 4 boxcars for it to pull, and it moved a few feet before it stalled and shut down.  At this point, only the front and rear headlights are lighting up.  Could I have burned the motor at this point or is the motor not making contact with the PC board anymore?  I'm at a loss right now and hope I didn't create an expensive paper weight.

Thanks,
Adam

peteski

  • Crew
  • *
  • Posts: 15065
  • Gender: Male
  • Respect: +879
    • Coming (not so) soon...
Re: Troubleshooting Atlas N Scale MP15DC
« Reply #1 on: November 14, 2017, 09:45:56 PM »
+1
The 3/4 throttle thing seems weird. But these do often develop unreliable motor contact, so you might want to remove the PC board and apply voltage directly to the motor leads to see if the motor works ok.  I'm also wondering if the mechanism is just binding?
--- Peteski de Snarkski

Doug G.

  • Crew
  • *
  • Posts: 346
  • Gender: Male
  • Respect: +19
Re: Troubleshooting Atlas N Scale MP15DC
« Reply #2 on: November 14, 2017, 10:20:10 PM »
+2
Having to turn the throttle up 3/4 to get the loco to move is a good indication not to do that because it usually means there is something binding. This will cause excess current draw and can burn the motor windings.

The motor will have to be removed and tested on its own.

Doug
Atlas First Generation Motive Power and Treble-O-Lectric. Click on the link:
www.irwinsjournal.com/a1g/a1glocos/

conrail1973

  • Crew
  • *
  • Posts: 132
  • Respect: +34
Re: Troubleshooting Atlas N Scale MP15DC
« Reply #3 on: November 15, 2017, 05:39:44 AM »
0
@Doug G. and @peteski I appreciate the feedback on the motor, and I will go ahead and test it out.

Thanks,
Adam

Rich_S

  • Crew
  • *
  • Posts: 1053
  • Gender: Male
  • Respect: +55
Re: Troubleshooting Atlas N Scale MP15DC
« Reply #4 on: November 15, 2017, 08:28:45 AM »
0
Good Evening,

 I took it apart, and I cleaned the gears.  When I placed it back on the track, it would only operate when I had the throttle turned 3/4 of the way up. 

Thanks,
Adam

Be very careful to put the bearings on the drive shaft back in the correct orientation. The driveshaft should be level, if it is not, the bearings are in backwards. When the trucks are re-installed make sure the openings on the bottom of the trucks are opposite of each other, not in line.



Cheers,
Rich S.

Rich S.