Author Topic: N Scale Motor Making Speaker Static-Type Noise?  (Read 760 times)

0 Members and 1 Guest are viewing this topic.

tehachapifan

  • Crew
  • *
  • Posts: 1753
  • Respect: +298
N Scale Motor Making Speaker Static-Type Noise?
« on: March 10, 2014, 08:10:49 PM »
0
There was a thread a little while ago that mentioned something about this, but now I can't find it. Had something to do with N scale motors sometimes experiencing a phenomenon where they act somewhat like speaker producing a static-like noise. I have such a loco (older Con-Cor switcher) that does this. It used to do it all the time with an older MRC pack that I since replaced with a newer MRC pack. Now, after not operating for several minutes, the loco will run silky quiet at first but will start sounding just like a static(y) speaker after a minute or so of running. I think it has something to do with the motor acting as a generator to some degree. Speed fluctuations also occur during the loudest noises as well. Does anyone know how to reduce or eliminate this? Is there a diode or something that can be used?
Russ

Sokramiketes

  • Crew
  • *
  • Posts: 3894
  • Proactive advocate of truthiness
  • Respect: +133
    • Modutrak
Re: N Scale Motor Making Speaker Static-Type Noise?
« Reply #1 on: March 11, 2014, 09:01:41 AM »
0
Not sure if it is related, but my dad has an old beast of a Pacific Fast Mail transformer with sound controls.  It was meant for the PFM sound system equipped brass locomotives, but when running regular DC locomotives on the pack, you can get the motors to act like speakers and hear bell and whistle sounds, albeit faint. 

I always assumed it was some sort of AC signal on top of the DC track power causing it.  Not sure how a defective locomotive motor would exhibit the same without the transformer putting out the signal though.
Mike

www.modutrak.com
Better modeling through peer pressure...

peteski

  • Crew
  • *
  • Posts: 20577
  • Gender: Male
  • Respect: +1827
    • Coming (not so) soon...
Re: N Scale Motor Making Speaker Static-Type Noise?
« Reply #2 on: March 11, 2014, 12:16:23 PM »
0
Every permanent magnet DC motor (all the motors used in N scale models) will act as a generator. That is what BEMF is - and DCC decoders utilize that trait.

You have me puzzled. But maybe it is the way you describe the problem. What exactly do you mean by static sound?    Do you mean a constant noise (like the noise heard on the radio dialed between stations - a white noise), or short crackling sounds?

If you run that loco with another loco on the track, do both exhibit the same symptom, or just that one?  How about running the loco using pure DC (a 9V battery with its terminals touching the track, with the power pack disconnected)?
--- Peteski de Snarkski
--- Honorary Resident Curmudgeon

tehachapifan

  • Crew
  • *
  • Posts: 1753
  • Respect: +298
Re: N Scale Motor Making Speaker Static-Type Noise?
« Reply #3 on: March 11, 2014, 01:12:19 PM »
0
More like intermittent white noise or somewhat sustained and amplified cracking sounds, where it really sounds like it has a speaker (it does not). It is not uncommon for the reversed headlight to flicker when this is happening at it's loudest points as well. It does it by itself or with another loco, but maybe a little less with another loco (not sure). I'll try the 9V battery thing but will need to go out and buy one first.



« Last Edit: March 11, 2014, 01:15:01 PM by tehachapifan »
Russ

nkalanaga

  • Crew
  • *
  • Posts: 6393
  • Respect: +257
Re: N Scale Motor Making Speaker Static-Type Noise?
« Reply #4 on: March 14, 2014, 01:33:50 AM »
0
Sounds like arcing somewhere.  The "Back EMF" Peteski mentioned is what causes the reverse headlight to flicker.  With flywheels the motor keeps turning when contact is lost, and the reverse voltage from the motor-turned-generator lights the rear LED.  It wasn't visible with incandescent bulbs because they took too long heat up.

Whether the loss of contact has anything to do with the noise I have no idea.  The power loss could just be dirt on the track or wheels, or it could be a contact arcing somewhere and interrupting the power.  The only time I've noticed a "staticky" noise from my motors was the rare case of a bad bearing, although a plastic shell can "buzz" if the vibration frequency is just right.
N Kalanaga
Be well