Author Topic: Loksound install in Bachmann HO Heavy Mountain  (Read 703 times)

0 Members and 1 Guest are viewing this topic.

jsleee

  • Posts: 2
  • Respect: 0
Loksound install in Bachmann HO Heavy Mountain
« on: October 18, 2020, 08:31:58 PM »
0
Hello All,

I installed a Loksound V5 in my Bachmann Heavy Mountain and now the Front headlight doesnt work.  I installed the 8 pin version and just plugged it in.  Everything else works fine.  I read where TCS wants you to cut the 2 capacitors on the bachmann board before installing thier DCC chip.  Is that something I should have done before installing the Loksound V5?

Thanks

perezbill

  • Crew
  • *
  • Posts: 27
  • Respect: +12
Re: Loksound install in Bachmann HO Heavy Mountain
« Reply #1 on: January 31, 2021, 10:42:37 PM »
0
Unfortunately I am not sure about your answer but I might suggest wiring it directly to the decoder if possible as it will give you direct control. You won't have to worry about the bachmann board. I have done bachmann diesels and completely removed their electronics and I don't regret it.

Mike C

  • Crew
  • *
  • Posts: 833
  • Gender: Male
  • Respect: +117
Re: Loksound install in Bachmann HO Heavy Mountain
« Reply #2 on: February 01, 2021, 06:35:09 PM »
0
 Try reversing the plug 180 degrees . If I remember the 2-8-0 that came out 20 years ago had the 8 pin socket  and if the plug was put in the wrong way there was no headlight , but reversing the plug would make it work.....Mike

greenwizard88

  • Crew
  • *
  • Posts: 207
  • Respect: +35
Re: Loksound install in Bachmann HO Heavy Mountain
« Reply #3 on: February 02, 2021, 02:25:54 PM »
0
The capacitors smooth out the EMF, and are needed for European regulations. They'll also mess around with BEMF from the decoder, but you can keep them without too much trouble. I don't think I removed them on the 2-8-0 I put a Tsunami 2 into,  but if you're unhappy with the motor control you can always just snap them off.