Author Topic: trouble with Digitrax decoder  (Read 178 times)

0 Members and 1 Guest are viewing this topic.

Mike C

  • Crew
  • *
  • Posts: 644
  • Gender: Male
  • Respect: +87
trouble with Digitrax decoder
« on: November 03, 2019, 04:52:19 PM »
0
  OK , I have a brass loco that I am wanting to put sound into eventually .  I got it to work on regular DC after fixing the wireing . Next I put in a cheep DCC decoder , Digitrax DH126 . Put loco on program track (NCE PowerCab) and it read the Manuf# and type . After that nothing , says cannot read CV's . Same on JMRI says no loco detected AFTER it read manuf # and type . Now if I put the Loco on my DC test track it will run on DC through the decoder . ( I left the DC bit turned on ) .  And of course now I can't even read the Man # on either system  WTF !   Magic smoke still inside as far as I know .....Mike

Mike C

  • Crew
  • *
  • Posts: 644
  • Gender: Male
  • Respect: +87
Re: trouble with Digitrax decoder
« Reply #1 on: November 03, 2019, 05:13:53 PM »
0
  Well that's odd , it just ran a few inches on add 3 then stopped . So it's probably not the decoder . And the wireing couldn't possibly be easier red from tender , black from loco and grey and orange to motor ....

Hawghead

  • Crew
  • *
  • Posts: 210
  • Gender: Male
  • Respect: +30
Re: trouble with Digitrax decoder
« Reply #2 on: November 05, 2019, 06:43:12 PM »
0
I'm a complete neophyte when it comes to DCC, but I'm sure I read somewhere that some decoders need a power booster on the programing track to read the CV values or you get the can't read CVs fault.

Scott
There's a prototype for everything.
If you can't make it perfect, make it adjustable.
DCC is not plug-n-play.

conrad

  • Crew
  • *
  • Posts: 60
  • Gender: Male
  • Respect: +5
Re: trouble with Digitrax decoder
« Reply #3 on: November 06, 2019, 11:13:07 AM »
0
Real care needed with decoder installs in brass locos.  Lots of metal, great opportunities for shorts. 
Check out Carlso's post: Another unorthodox sound install KEY 4-6-6-2 Challenger.
To verify decoder, I'd remove it from loco and test in another loco or (if you have) a decoder test setup.
As for program booster, it's not really needed for non-sound decoders.

Conrad