Author Topic: Uncooperative Bachman 70 Tonner  (Read 319 times)

0 Members and 1 Guest are viewing this topic.

taholmes160

  • Crew
  • *
  • Posts: 30
  • Respect: +1
Uncooperative Bachman 70 Tonner
« on: September 22, 2019, 03:03:32 PM »
0
Hi Folks:

I have a bachman spectrum 70 ton diesel with dcc on board:


https://shop.bachmanntrains.com/index.php?main_page=product_info&cPath=879_755_844_850_852&products_id=5098&zenid=ajpqpoi250qn5o75n7e8adsmp1

it was given to me by a friend, now that I have a working layout, I have been trying to get it to respond to my NCE Power cab -- I CAN read cv's and I changed the decoder address to 1122 and long address, but I can't get it to respond to power commands, or light commands -- on the same track my other 2 engines work great on.

Can you please suggest some trouble shooting steps or other good ideas?

TIM

peteski

  • Crew
  • *
  • Posts: 21067
  • Gender: Male
  • Honorary Resident Curmudgeon
  • Respect: +1918
    • Coming (not so) soon...
Re: Uncooperative Bachman 70 Tonner
« Reply #1 on: September 22, 2019, 03:52:29 PM »
0
Tim, Bachmann decoders are very basic and I call them "crappy", but they should still work correctly.  Whenever you have misbehaving decoder, the first thing to try is to reset it.  According to the Bachmann manual (see https://www.bachmanntrains.com/home-usa/images/44913_Decoder_IS.pdf ), "You can reset this decoder to factory default settings by setting configuration variable 8 (CV8) to a value of 8 using any NMRA-compliant DCC controller.".  Go ahead and try that procedure (in programming track mode).  Then try to run it using 2-digit address 03.

Did your friend mention that the loco was working on not working before you acquired it?
--- Peteski de Snarkski

-"Look at me, I'm satirical!!!"
-"Look at me, I'm anal retentive!!!"
-"Look at me, I have the most posts evahhhh!!!"
-"Look at me, I'm snarky!!!!"
-"Look at me, I have OCD!!!"
-"Look at me, I'm a curmudgeon!!!!"
-"Look at me, I'm puzzled!!!!

taholmes160

  • Crew
  • *
  • Posts: 30
  • Respect: +1
Re: Uncooperative Bachman 70 Tonner
« Reply #2 on: September 22, 2019, 05:21:34 PM »
0
Hi:

He sent it to me new in box as a gift, and it turned out to be a balky decoder, I re-programed it for short address 3 and it works fine -- I think that one is gonna get a new decoder one of these days -- otherwise, it seems to run ok

TIM

peteski

  • Crew
  • *
  • Posts: 21067
  • Gender: Male
  • Honorary Resident Curmudgeon
  • Respect: +1918
    • Coming (not so) soon...
Re: Uncooperative Bachman 70 Tonner
« Reply #3 on: September 22, 2019, 05:32:50 PM »
0
Very good!  The decoder is low-end, but you might still find is satisfactory if limit the maximum speed (no CV5 and 6 functionality).  The motor control is  ok, but not great. But different modelers/operators have different needs.

I suspect that now since it work on 03 after the reset, you should be able to set it to the long address you originally tried (make sure to select "use long long address" while you are programming it), and it will work ok.
--- Peteski de Snarkski

-"Look at me, I'm satirical!!!"
-"Look at me, I'm anal retentive!!!"
-"Look at me, I have the most posts evahhhh!!!"
-"Look at me, I'm snarky!!!!"
-"Look at me, I have OCD!!!"
-"Look at me, I'm a curmudgeon!!!!"
-"Look at me, I'm puzzled!!!!