Author Topic: Still not quite fixed ,,, it is now.  (Read 419 times)

0 Members and 1 Guest are viewing this topic.

eja

  • Crew
  • *
  • Posts: 879
  • Gender: Male
Still not quite fixed ,,, it is now.
« on: September 22, 2018, 03:44:57 PM »
OK, the Railwire is back up.  Good.

However, when I click on the N and Z Scales link from the home page, it takes me to the following page

 https://www.audioreputation.com/forum/?board=1.0:

Incidentally, this is the same page I was seeing when going to TheRailwire.net while the site was down.

eja
« Last Edit: September 23, 2018, 02:02:58 PM by eja »

Steveruger45

  • Crew
  • *
  • Posts: 533
  • Gender: Male
Re: Still not quite fixed
« Reply #1 on: September 22, 2018, 04:23:49 PM »
I get same thing and also on product discussion
Steve
Atascocita, Texas

Bangorboy

  • Crew
  • *
  • Posts: 169
  • Gender: Male
Re: Still not quite fixed
« Reply #2 on: September 22, 2018, 07:20:31 PM »
One possibility == Your browser may have that page stuck in its cache.  Try clicking on the gear icon or the so-called "Hamburger" icon (Triple lines) to access the settings, and clear your Internet history.   Then try the Railwire page again.  It may help.
« Last Edit: September 22, 2018, 07:31:23 PM by Bangorboy »
Bill B
Drole & Lake Connick RR
N Scaling in South Okaloosa

eja

  • Crew
  • *
  • Posts: 879
  • Gender: Male
Re: Still not quite fixed
« Reply #3 on: September 22, 2018, 09:47:03 PM »
Working now ......

Steveruger45

  • Crew
  • *
  • Posts: 533
  • Gender: Male
Re: Still not quite fixed
« Reply #4 on: September 22, 2018, 11:02:37 PM »
One possibility == Your browser may have that page stuck in its cache.  Try clicking on the gear icon or the so-called "Hamburger" icon (Triple lines) to access the settings, and clear your Internet history.   Then try the Railwire page again.  It may help.

That fixed it.  Thanks.  Was starting to get interested in the audio stuff.   
Steve
Atascocita, Texas