Author Topic: Layout Construction Photos  (Read 1104 times)

0 Members and 1 Guest are viewing this topic.

Nato

  • Crew
  • *
  • Posts: 2089
  • Gender: Male
  • Respect: +63
Layout Construction Photos
« on: May 29, 2014, 06:34:14 PM »
0
 :|        Finally a couple of Photos to show that layout construction/re construction work is going on on  Nate Goodman's layout. The track work has been re done in the re construction area. Bridges will be replaced next, than ballist. Bob Gilmore "Mr. Optivisor" is shown sodering track.              Nate Goodman (Nato).

https://farm4.staticflickr.com/3779/14297766311_7efac97637.jpg

     Kizz and others. Sorry about this, FLICKR does not want or us senior old farts cannot get the image data to change to a photo, so I have provided a link to one of two photos in a gallery at FLICKR. Nate Goodman
« Last Edit: May 29, 2014, 06:47:00 PM by Nato »

Kisatchie

  • Crew
  • *
  • Posts: 4179
  • Gender: Male
  • Respect: +60
Re: Layout Construction Photos
« Reply #1 on: May 29, 2014, 06:41:08 PM »
0
No picture! The "i" in "img" is missing from the last bracket.


Hmm... if it ain't one
thing, it's another...



Two scientists create a teleportation ray, and they try it out on a cricket. They put the cricket on one of the two teleportation pads in the room, and they turn the ray on.
The cricket jumps across the room onto the other pad.
"It works! It works!"

robert3985

  • Crew
  • *
  • Posts: 2205
  • Respect: +450
Re: Layout Construction Photos
« Reply #2 on: May 30, 2014, 02:07:31 AM »
0
Here we go:



I don't know what was up with Flickr, but couldn't get it to allow the photo to show here.

I was at the store the other night after working on the railroad a bit.  I'd been wearing my Optivisors for an hour or so, which means my hair was plastered down where they go around my head.  At the checkout counter, a good-looking gal looked at me and said...."MMMmmmm...Optivisor hair....I love a man who wears an Optivisor!"   MY DREAM GIRL!!!

Hahahahaha...wish THAT was true!  :D  :D  :D

peteski

  • Crew
  • *
  • Posts: 21362
  • Gender: Male
  • Honorary Resident Curmudgeon
  • Respect: +1972
    • Coming (not so) soon...
Re: Layout Construction Photos
« Reply #3 on: May 30, 2014, 02:34:56 AM »
0
Could the problem be with the URL for the photo being https, not http?  I'm not sure why images require secure HTTP protocol.

I seem to also have my Optivisor plopped onto my head pretty much every time I do any modeling work.  I dee that you have one of the original Optivisors with a metal adjustment knob. They have cheapened the cuttent ones by using a plastic knob. Seems that this type of thing happens all around us.

So, were you using Superior Supersafe #30 flux?  :D
--- Peteski de Snarkski

-"Look at me, I'm satirical!!!"
-"Look at me, I'm anal retentive!!!"
-"Look at me, I have the most posts evahhhh!!!"
-"Look at me, I'm snarky!!!!"
-"Look at me, I have OCD!!!"
-"Look at me, I'm a curmudgeon!!!!"
-"Look at me, I'm not negative, just blunt and honest!!!"

Cajonpassfan

  • Crew
  • *
  • Posts: 3600
  • Respect: +691
Re: Layout Construction Photos
« Reply #4 on: May 30, 2014, 10:55:02 AM »
0
Looking good Bob! If I were a woman, I would sure be attracted to you....or maybe not :D
My lovely wife refers to these as "geekgoggles". No clue why....
Otto

robert3985

  • Crew
  • *
  • Posts: 2205
  • Respect: +450
Re: Layout Construction Photos
« Reply #5 on: May 30, 2014, 01:16:25 PM »
0
Peteski, OF COURSE I was using Superior No. 30 Supersafe Soldering Flux (gel)!!  I never solder track without it.   Yes, you are correct in observing that the Optivisors on my head in the photo are the original, high-quality version.  My other Optivisors are of the later, plastic tension-knobbed style.

As to Flickr, Nate and I got it to display a postage-stamp sized version of a photo we were attempting to present in another post, but when we tried to get it to display a larger version, all we could get was a multiple language warning that that photo/video was not available.  This photo also generated that same warning even after I fiddled with it for five or ten minutes.  You are correct that the protocol was https, but it was that for the one teeny 75 X 75 photo that displayed too.  It was when I chose a larger size for it on the Flickr site that things went screwy.

Otto,....ahhhhhhhh...I don't know whether to be complimented or insulted!  Hahaha...!!  Yes, it IS "geek hair" and I have been a proud member of The Geek Society for exactly 65 years today!

Anyway, Nate and I have great fun working on his layout, even though I have to scrub my hands afterwards because I've actually been touching Atlas Code 80 track.  JUST JOKING!...I treat it exactly the same way as the RailCraft code 55 and code 40 track on my layout, and I am continually surprised that it looks better than I thought it would/could after painting, ballasting and weathering.

peteski

  • Crew
  • *
  • Posts: 21362
  • Gender: Male
  • Honorary Resident Curmudgeon
  • Respect: +1972
    • Coming (not so) soon...
Re: Layout Construction Photos
« Reply #6 on: May 30, 2014, 04:16:47 PM »
0
Weird!
I just posted the photo from the URL Nate provided and it looks like it works here.
URL https://farm4.staticflickr.com/3779/14297766311_7efac97637.jpg

Photo:
--- Peteski de Snarkski

-"Look at me, I'm satirical!!!"
-"Look at me, I'm anal retentive!!!"
-"Look at me, I have the most posts evahhhh!!!"
-"Look at me, I'm snarky!!!!"
-"Look at me, I have OCD!!!"
-"Look at me, I'm a curmudgeon!!!!"
-"Look at me, I'm not negative, just blunt and honest!!!"

robert3985

  • Crew
  • *
  • Posts: 2205
  • Respect: +450
Re: Layout Construction Photos
« Reply #7 on: May 30, 2014, 09:26:08 PM »
0
I tried that...and got the notice the photo was unavailable.  We had just uploaded it, so maybe it needed to be at the Flickr website for longer, although I haven't had that problem before.

Ah well...  next time I need to illustrate a point, I'll use Flickr instead of Picasa and see what happens.