Author Topic: Atlas Warning  (Read 1513 times)

0 Members and 1 Guest are viewing this topic.

Bob Bufkin

  • Crew
  • *
  • Posts: 6396
  • Gender: Male
  • Respect: +42
Atlas Warning
« on: September 30, 2010, 04:23:49 PM »
0
Just received from Atlas.  Passing along for info.

Dear Atlas Customer,

Initial investigations have uncovered an incompatibility problem between the new Atlas HO Genset Locomotive and the new MRC Tech 6 Power Pack which could result in circuit board burn out.

Atlas strongly recommends that customers who have purchased this locomotive do not operate it with this specific MRC power pack. Atlas will inform customers of more complete findings as soon as possible.


Thank You

TiVoPrince

  • Crew
  • *
  • Posts: 5156
  • Respect: +2
    • http://www.technologywrangler.com
Re: Atlas Warning
« Reply #1 on: September 30, 2010, 09:18:50 PM »
0
Guessing
that my 1980s TechII is still safe for initial testing before butchery and decoderizing.  BRING ON MY PHL GENSETS!!!
Support fine modeling

Philip H

  • Crew
  • *
  • Posts: 7431
  • Gender: Male
  • Respect: +488
    • Layout Progress Blog
Re: Atlas Warning
« Reply #2 on: October 01, 2010, 07:19:46 AM »
0
Just for the record I'dlike to have this problem, but alas there are no Gensets in N Scale from ATL
Philip H.
Chief Everything Officer
Baton Rouge Southern RR - Mount Rainier Division.

"Yes there are somethings that are "off;" but hey, so what." ~ Wyatt

"I'm trying to have less cranial rectal inversion with this." - Ed K.

"There's more to MRR life than the Wheezy & Nowheresville." C855B

tom mann

  • Administrator
  • Crew
  • *****
  • Posts: 10669
  • Representing The Railwire on The Railwire
  • Respect: +721
    • http://www.chicagoswitching.com
Re: Atlas Warning
« Reply #3 on: October 01, 2010, 07:52:08 AM »
0
What exactly is the Tech 6 doing?

wcfn100

  • Crew
  • *
  • Posts: 7814
  • Respect: +544
    • Chicago Great Western Modeler
Re: Atlas Warning
« Reply #4 on: October 01, 2010, 11:47:44 AM »
0

bnsf971

  • Crew
  • *
  • Posts: 50
  • Respect: +9
Re: Atlas Warning
« Reply #5 on: October 24, 2010, 08:16:49 PM »
0
I have a Genset, had a spectacular problem with it, just like Atlas said. It was on a DCC system, though, running as #0 until I got a decoder in it. I yanked the capacitors under the board at the end of the long hood like Atlas said to do, and now have a great-running locomotive. The capacitors are in the dumpster in the company of several capacitors I removed from some Bachmann locomotives.
ES&BM offers fast service, no matter how long it takes!