Author Topic: Q regarding Paint Scheme on RC  (Read 950 times)

0 Members and 1 Guest are viewing this topic.

lock4244

  • Crew
  • *
  • Posts: 3391
  • Ontario - tax, tax, tax, tax, tax, tax, tax, tax
  • Respect: +57
    • My train pics
Q regarding Paint Scheme on RC
« on: January 14, 2010, 10:34:24 AM »
0
Can anyone tell me if this RC autorack would have been era correct for 1987-89 in this scheme? I'm thinking this was a scheme introduced in the early 90's but am not sure.

http://www.imrcmodels.com/distrib/redcaboose/html/RM-19220.htm

Thanks.
Welcome to Ontario... we've got a tax for that.
My train pics:
http://tinyurl.com/62uk24
More here:
http://www.railpictures.ca/author/lock4244

ljudice

  • Guest
Re: Q regarding Paint Scheme on RC
« Reply #1 on: January 14, 2010, 11:00:01 AM »
0
I had a video of CP operations in BC - and it had the Olympic engine in it - and I distinctly remember all red autoracks - if that is of any help...

I am pretty sure it's a scheme from the early-mid 1980's.. 

lock4244

  • Crew
  • *
  • Posts: 3391
  • Ontario - tax, tax, tax, tax, tax, tax, tax, tax
  • Respect: +57
    • My train pics
Re: Q regarding Paint Scheme on RC
« Reply #2 on: January 15, 2010, 11:36:59 AM »
0
I know that CP painted their auctoracks black with CP Rail lettering and used the multimark logo in the eighties up until they dropped the multimark... which I think was in 1988. But I guess I need to know when they started painting them red without the multi. One would think this changed in 1988, but they may have not. I wish IM would post built or new dates like Atlas has started doing.

BTW, I think you mean Expo 86 unit's, not Olympic.
Welcome to Ontario... we've got a tax for that.
My train pics:
http://tinyurl.com/62uk24
More here:
http://www.railpictures.ca/author/lock4244

ljudice

  • Guest
Re: Q regarding Paint Scheme on RC
« Reply #3 on: January 15, 2010, 12:12:44 PM »
0
Yes - expo 86!

It was an older tape - and now that I think of it, I can't be sure about the logo... But I am sure there were all red cars. 

Power was all SD40-2/SD40 - so it was pre-GE...

Ryan87

  • Crew
  • *
  • Posts: 799
  • Gender: Male
  • Stay thirsty my friend...
  • Respect: 0
Re: Q regarding Paint Scheme on RC
« Reply #4 on: January 16, 2010, 02:39:41 PM »
0
CPAA 543000-543097 were built (or more then likely rebuilt) between 11/1989 and 01/1990 so they would just fit in your era... 
    
Swimming in a sea of Action Red...

lock4244

  • Crew
  • *
  • Posts: 3391
  • Ontario - tax, tax, tax, tax, tax, tax, tax, tax
  • Respect: +57
    • My train pics
Re: Q regarding Paint Scheme on RC
« Reply #5 on: January 16, 2010, 11:04:12 PM »
0
Thanks Ryan. I've a few in that scheme already, so I can ignoe this run as it's on the very edge of my era.
Welcome to Ontario... we've got a tax for that.
My train pics:
http://tinyurl.com/62uk24
More here:
http://www.railpictures.ca/author/lock4244