Author Topic: Alps MD-5000 and MD-1000 question...  (Read 2134 times)

0 Members and 1 Guest are viewing this topic.

nscalesteve

  • Guest
Alps MD-5000 and MD-1000 question...
« on: August 18, 2007, 07:01:38 PM »
0
:(  my bloody Alps MD-5000 gave up his duty !   :(

error message: This print job cannot be completed. The printer has encountered a CR motor error !

so I thought I will use my spare Alps MD-1000 instead - this freaking thing isn't working neither ! if I turn the printer on it starts with the usual adjustments and suddenly it starts to sound like a high speed saw (nearly ultrasonic !) and then stops and the error light starts blinking, that's it... (and this one is fresh from Alps repair dept. - just tested when I got it back and was in storage since then - must been a damage on the big oversea move !  foxtrot - uniform - charlie - kilo !!

...man I am so angry at the moment !   >:( >:( >:( >:(

any idea where to look and solve one of this problems... ?

3rdrail

  • Guest
Re: Alps MD-5000 and MD-1000 question...
« Reply #1 on: August 18, 2007, 07:15:10 PM »
0
I can't figure why ALPS stopped producing these, since no one else makes a printer capable of printing white, silver, or gold. Kodak tried to sell them, but added 4 grand worth of software no one wanted.

You don't suppose ALPS knew they'd "blow up" after a certain time or amount of use and wanted to wash its hands of the whole thing, do you?  :o

I can't believe no one else has stepped up to make such a printer.  ???

kiwi_al

  • Crew
  • *
  • Posts: 889
  • Gender: Male
  • Respect: +4
Re: Alps MD-5000 and MD-1000 question...
« Reply #2 on: August 18, 2007, 09:51:31 PM »
0
Steve,
Have you asked these dudes?

http://www.aust-n-rail.plann.com.au/category1_1.htm

They are just over the ditch.

I feel your pain mate!

Alister

nscalesteve

  • Guest
Re: Alps MD-5000 and MD-1000 question...
« Reply #3 on: August 18, 2007, 10:08:12 PM »
0
Have you asked these dudes?
http://www.aust-n-rail.plann.com.au/category1_1.htm

no I haven't, good idea, thank you...   ;D

engineshop

  • Crew
  • *
  • Posts: 882
  • Respect: +20
    • http://www.engineshop.org
Re: Alps MD-5000 and MD-1000 question...
« Reply #4 on: August 19, 2007, 09:23:26 PM »
0
Steve

One Alps I had to return had a problem that sound similar to your 5000. I cannot remember exactly what the problem was anymore, I only remember the problem was the white plastic gear that moves the belt.

Sorry