Author Topic: Did I miss an announcement?  (Read 944 times)

0 Members and 1 Guest are viewing this topic.

carmelmodelrr

  • Crew
  • *
  • Posts: 101
Did I miss an announcement?
« on: June 20, 2021, 07:10:15 PM »
The "For sale" or "Wanted to Buy" feature seems to have disappeared.  Did I miss that announcement?

Richard Wroblewski
carmelmodelrr

Missaberoad

  • Crew
  • *
  • Posts: 3061
  • Gender: Male
Ryan in Alberta

thomasjmdavis

  • Crew
  • *
  • Posts: 2912
Re: Did I miss an announcement?
« Reply #2 on: June 20, 2021, 08:00:53 PM »
I'm guessing that the first time you looked (for the Trading Post), you weren't logged in.  It only shows to logged in members.  Since you logged in to open this thread, you should be able to see it now.
Tom D.

If you don't know what it is, don't throw it out.

Maletrain

  • Crew
  • *
  • Posts: 2659
Re: Did I miss an announcement?
« Reply #3 on: June 21, 2021, 09:10:22 AM »
Yes, I had the same experience, seeing stuff missing a few days ago.  Turns out I was logged out, so I guess that happened to other members, too.

The only thing that bothers me about that is that I had been logged in with the "forever" status.  So, now, here I am, "beyond forever" and my layout is still not done.  :facepalm:

carmelmodelrr

  • Crew
  • *
  • Posts: 101
Re: Did I miss an announcement?
« Reply #4 on: June 21, 2021, 09:52:29 AM »
Thanks, guys.  I'm now a "forever" logged in so I now see the Trading Post again.

carmelmodelrr
Richard Wroblewski

thomasjmdavis

  • Crew
  • *
  • Posts: 2912
Re: Did I miss an announcement?
« Reply #5 on: June 21, 2021, 10:30:44 AM »
....So, now, here I am, "beyond forever" and my layout is still not done.  :facepalm:
If I had spent the last 5 years working on a layout instead of eating snacks in front of the computer while posting about how I haven't got started yet, I would
have a complete layout, and would have fixed the house (to eliminate any chance of damage to the layout from leaky roof or electrical outage or squirrel invasions), and I would weigh 180 lbs instead of (insert large number here).

If indeed the "log out" happened to a lot of people, it may be that there was a major browser upgrade last week that dumped cookies.  I would not have noticed that, as my "privacy and security" settings erase almost all cookies whenever I shut down the browser.  But also set it up so that Railwire log in auto-fills - all I need to do is press the "log in" button when I reboot in the morning.

Which brings up an interesting question....before I log in, I get all sorts of ads around the edges of the frame.  After I log in, I don't see those anymore, even though I have the browser set to accept ads from Railwire (and I don't think it is my software anyway- since I see the ads when not logged in, but don't see them after logging in.  Is "no ads" a built in feature of registering on the site, or did I get a "no-add" membership after posting my 1000th irrelevant comment?
Tom D.

If you don't know what it is, don't throw it out.

Maletrain

  • Crew
  • *
  • Posts: 2659
Re: Did I miss an announcement?
« Reply #6 on: June 21, 2021, 11:20:43 AM »
Are you a Plaid member?  ;)

Rivet Miscounter

  • Crew
  • *
  • Posts: 374
Re: Did I miss an announcement?
« Reply #7 on: June 21, 2021, 12:37:00 PM »
I've noticed I'm getting booted out of "Forever" quite a bit in the past week or so.   This morning I was logged out and when I tried logging in it said my username didn't exist.   Tried again a bit later and it let me in.  :?   About zero impact as far as I'm concerned, but it might be indicative of something being amiss.
Doug

peteski

  • Crew
  • *
  • Posts: 26568
  • Gender: Male
  • Honorary Resident Curmudgeon
    • Coming (not so) soon...
Re: Did I miss an announcement?
« Reply #8 on: June 21, 2021, 02:15:26 PM »
I also must have been logged yesteryear (or was ut couple of days ag0?) because I had to log back in.  Seeing the same thing happened to others, there is a good chance that something like an update was done to the forumm software.
. . . 42 . . .

nkalanaga

  • Crew
  • *
  • Posts: 7997
Re: Did I miss an announcement?
« Reply #9 on: June 22, 2021, 01:46:24 AM »
Whatever it was, it wasn't a browser update.  I also had to log back in, and my browser hasn't updated in years!
N Kalanaga
Be well