Author Topic: MRC Sound decoder volume CVs not taking  (Read 252 times)

0 Members and 1 Guest are viewing this topic.

diezmon

  • Crew
  • *
  • Posts: 1047
  • Gender: Male
  • Do they speak English in "What"?
  • Respect: +165
MRC Sound decoder volume CVs not taking
« on: July 11, 2019, 02:12:01 PM »
0
Ok, so yeah, These aren't the greatest, but I picked it up before i knew all that, and it was a cheap way to get into sound. I have the MRC 1957, for N scale Kato F7.   It doesn't sound completely horrible actually, but no comparison to my ESU units, obviously.   

Here's the thing, some CVs just do not seem to be working.  Namely, to set bell and horn volume.  I'm able to set others, like horn type, bell type, prime mover type.  But, the freakin' horn is set at full volume and apparently can't be changed.   I can see on the programming track that the value is correct, but no change to volume, so what gives??

Has anyone dealt with this?  I'm using an NCE system, tried programming track, mainline programming, resetting the decoder, powered off/on, etc... 

Frustrating to no end.

tehachapifan

  • Crew
  • *
  • Posts: 1824
  • Respect: +305
Re: MRC Sound decoder volume CVs not taking
« Reply #1 on: July 11, 2019, 02:22:00 PM »
0
It's been a while since I've messed with my MRC sound-only decoders but on those, IIRC, there's a function button you can hit to adjust some of the sound volumes and I think this may have included the horn. Not sure if this applies to your decoder though.

Russ

wcfn100

  • Crew
  • *
  • Posts: 7803
  • Respect: +539
    • Chicago Great Western Modeler
Re: MRC Sound decoder volume CVs not taking
« Reply #2 on: July 11, 2019, 02:27:07 PM »
0
It would help if you explained what you've tried so far.  The manual show two CVs that control horn volume.  One is for the level, the other isn't really described.

Jason

diezmon

  • Crew
  • *
  • Posts: 1047
  • Gender: Male
  • Do they speak English in "What"?
  • Respect: +165
Re: MRC Sound decoder volume CVs not taking
« Reply #3 on: July 11, 2019, 02:35:17 PM »
0
It's been a while since I've messed with my MRC sound-only decoders but on those, IIRC, there's a function button you can hit to adjust some of the sound volumes and I think this may have included the horn. Not sure if this applies to your decoder though.

Right, I tried those too.. no worky.

diezmon

  • Crew
  • *
  • Posts: 1047
  • Gender: Male
  • Do they speak English in "What"?
  • Respect: +165
Re: MRC Sound decoder volume CVs not taking
« Reply #4 on: July 11, 2019, 02:36:53 PM »
0
It would help if you explained what you've tried so far.  The manual show two CVs that control horn volume.  One is for the level, the other isn't really described.

Jason

I've tried what the manual says.  I'm aware of the CVs specified, but setting them does nothing, through programming track and on mainling programming.

tehachapifan

  • Crew
  • *
  • Posts: 1824
  • Respect: +305
Re: MRC Sound decoder volume CVs not taking
« Reply #5 on: July 11, 2019, 02:56:42 PM »
0
Maybe you have to remove from power briefly after changing the CV for it to take? Again, sorry.... it's been a while.
Russ

diezmon

  • Crew
  • *
  • Posts: 1047
  • Gender: Male
  • Do they speak English in "What"?
  • Respect: +165
Re: MRC Sound decoder volume CVs not taking
« Reply #6 on: July 11, 2019, 03:15:39 PM »
0
Maybe you have to remove from power briefly after changing the CV for it to take? Again, sorry.... it's been a while.

tried that too ;)   I've read some posts on there in the interweb about how flakey MRC decoders can be, mixing up CV numbers and whatnot.  I just didn't see anything about "now here's what you do to make it work".

peteski

  • Crew
  • *
  • Posts: 21334
  • Gender: Male
  • Honorary Resident Curmudgeon
  • Respect: +1961
    • Coming (not so) soon...
Re: MRC Sound decoder volume CVs not taking
« Reply #7 on: July 11, 2019, 04:40:10 PM »
0
If all else fails, maybe try to contact MRC for assistance?
--- Peteski de Snarkski

-"Look at me, I'm satirical!!!"
-"Look at me, I'm anal retentive!!!"
-"Look at me, I have the most posts evahhhh!!!"
-"Look at me, I'm snarky!!!!"
-"Look at me, I have OCD!!!"
-"Look at me, I'm a curmudgeon!!!!"
-"Look at me, I'm not negative, just blunt and honest!!!"

diezmon

  • Crew
  • *
  • Posts: 1047
  • Gender: Male
  • Do they speak English in "What"?
  • Respect: +165
Re: MRC Sound decoder volume CVs not taking
« Reply #8 on: July 12, 2019, 09:45:56 AM »
0
If all else fails, maybe try to contact MRC for assistance?

that's the plan.   First, I was hoping it was something simple that people had run into