Author Topic: Small Gallery Change  (Read 464 times)

0 Members and 1 Guest are viewing this topic.

tom mann

  • Administrator
  • Crew
  • *****
  • Posts: 10716
  • Representing The Railwire on The Railwire
    • http://www.chicagoswitching.com
Small Gallery Change
« on: February 23, 2018, 06:43:50 AM »
While I was prepping for the transition, I decided to make a small change to the Gallery.  Now, when you upload a photo, the category "General" will be selected for you and the title will be populated with the filename. This avoids the problem of forgetting to select/fill in these fields and having to go back and reselect the image.

peteski

  • Crew
  • *
  • Posts: 21851
  • Gender: Male
  • Honorary Resident Curmudgeon
    • Coming (not so) soon...
Re: Small Gallery Change
« Reply #1 on: February 23, 2018, 05:33:55 PM »
How about bulk uploads to "my gallery" section? Unchanged?  It already populates the title with the original file name.

I have another related question:  When I first started uploading photos to the gallery, I was uploading all my photos to the General section.  But once I learned how the User Gallery works, and created my gallery structure, I was able to better sort the subsequently uploaded photos.

Is there any way for the photos I have in the General sections to be moved to My Gallery (so I could organize them).  When I edit those photos, the only choice for moving the photos is between General and WUD (no selection for my gallery).

--- Peteski de Snarkski

-"Look at me, I'm satirical!!!"
-"Look at me, I'm anal retentive!!!"
-"Look at me, I have the most posts evahhhh!!!"
-"Look at me, I'm snarky!!!!"
-"Look at me, I have OCD!!!"
-"Look at me, I'm a curmudgeon!!!!"
-"Look at me, I'm not negative, just blunt and honest!!!"

mu26aeh

  • Crew
  • *
  • Posts: 3180
  • Gender: Male
Re: Small Gallery Change
« Reply #2 on: February 24, 2018, 02:51:06 PM »
I am trying to add a photo and it says invalid file.  I tried uploading one that I knew already worked and it is coming back with same error.  Then I tried to add as attachment and an error popped up there as well.