Author Topic: Uploading photos to the Railwire and attaching them to posts  (Read 7984 times)

0 Members and 1 Guest are viewing this topic.

tom mann

  • Administrator
  • Crew
  • *****
  • Posts: 10895
  • Representing The Railwire on The Railwire
    • http://www.chicagoswitching.com
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #15 on: December 13, 2018, 07:59:14 AM »
No, you're right.

cbroughton67

  • Crew
  • *
  • Posts: 499
  • Gender: Male
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #16 on: September 10, 2019, 01:03:53 PM »
@peteski



I need help. I've created a user gallery, uploaded photos, etc. All good. When making a post, I can't figure out how to select photos from that gallery to include in the post. If I use the "add image to post and upload to gallery" option, the image gets uploaded to the gallery, but the image is never added to the post - no link, anything. I've tried it on both Safari and on Chrome. What am I missing?


TIA,
Chris

Chris Broughton
MMR #650

Darwin was an optimist.

DKS

  • The Pitt
  • Crew
  • *
  • Posts: 13263
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #17 on: September 10, 2019, 01:19:11 PM »
I need help. I've created a user gallery, uploaded photos, etc. All good. When making a post, I can't figure out how to select photos from that gallery to include in the post. If I use the "add image to post and upload to gallery" option, the image gets uploaded to the gallery, but the image is never added to the post - no link, anything. I've tried it on both Safari and on Chrome. What am I missing?

First, access the desired photo in your gallery. Right-click on the photo and select "Copy image address." Then, in your post, click the image button, and paste the address. That should do it.

cbroughton67

  • Crew
  • *
  • Posts: 499
  • Gender: Male
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #18 on: September 10, 2019, 01:23:31 PM »
First, access the desired photo in your gallery. Right-click on the photo and select "Copy image address." Then, in your post, click the image button, and paste the address. That should do it.


I'm creating a new how-to topic that will require multiple images. I have to do each step as a separate post, then? Rather than doing the entire write-up in a single post?
Chris Broughton
MMR #650

Darwin was an optimist.

davefoxx

  • Crew
  • *
  • Posts: 11170
  • Gender: Male
  • TRW Plaid Member
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #19 on: September 10, 2019, 01:53:31 PM »

I'm creating a new how-to topic that will require multiple images. I have to do each step as a separate post, then? Rather than doing the entire write-up in a single post?

Nope.  I open up The Railwire in two separate windows on my computer.  Use one window to copy from the multiple photos as you peruse your photo library, and use the other window for your post.

DFF

Member: ACL/SAL Historical Society
Member: Wilmington & Western RR
A Proud HOer
BUY ALL THE TRAINS!

Jbub

  • Crew
  • *
  • Posts: 1471
  • Gender: Male
  • HP 9999
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #20 on: September 10, 2019, 01:59:09 PM »
Nope.  I open up The Railwire in two separate windows on my computer.  Use one window to copy from the multiple photos as you peruse your photo library, and use the other window for your post.

DFF
Same here after reading of other members doing the same thing. I just have two tabs and switch between them.
"Noooooooooooooooooooo!!!!!!"

Darth Vader

cbroughton67

  • Crew
  • *
  • Posts: 499
  • Gender: Male
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #21 on: September 10, 2019, 02:01:21 PM »
Nope.  I open up The Railwire in two separate windows on my computer.  Use one window to copy from the multiple photos as you peruse your photo library, and use the other window for your post.

DFF
That's the solution I thought of as well, but want a PITA!
Chris Broughton
MMR #650

Darwin was an optimist.

wazzou

  • Crew
  • *
  • Posts: 6087
  • #GoCougs
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #22 on: September 10, 2019, 02:01:44 PM »
Nope.  I open up The Railwire in two separate windows on my computer.  Use one window to copy from the multiple photos as you peruse your photo library, and use the other window for your post.

DFF


This ^^^

However, I do a separate tab instead of window.  It makes it easier for me to toggle back and forth.

Also, while doing this, below your image, there is a title "Image Linking Codes".
If you copy/paste the BB Code URL, it eliminates the need to hit the Mona Lisa image icon each time you want to post an image.
Bryan

Member of NPRHA, Modeling Committee Member
http://www.nprha.org/
Member of MRHA


cbroughton67

  • Crew
  • *
  • Posts: 499
  • Gender: Male
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #23 on: September 10, 2019, 02:05:38 PM »
That still doesn't solve the issue of why the "add image to post and upload to gallery" doesn't work. It uploads, but  never adds the image to the post.
Chris Broughton
MMR #650

Darwin was an optimist.

wazzou

  • Crew
  • *
  • Posts: 6087
  • #GoCougs
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #24 on: September 10, 2019, 02:21:51 PM »
That still doesn't solve the issue of why the "add image to post and upload to gallery" doesn't work. It uploads, but  never adds the image to the post.

You're right and I guess I've never tried to do that.
I always just upload the images to my gallery and proceed from that point.
Bryan

Member of NPRHA, Modeling Committee Member
http://www.nprha.org/
Member of MRHA


davefoxx

  • Crew
  • *
  • Posts: 11170
  • Gender: Male
  • TRW Plaid Member
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #25 on: September 10, 2019, 02:56:46 PM »
You're right and I guess I've never tried to do that.
I always just upload the images to my gallery and proceed from that point.

Same here.  I never tried the other way, either.

DFF

Member: ACL/SAL Historical Society
Member: Wilmington & Western RR
A Proud HOer
BUY ALL THE TRAINS!

peteski

  • Moderator
  • Crew
  • *
  • Posts: 27920
  • Gender: Male
  • Honorary Resident Curmudgeon
    • Coming (not so) soon...
Re: Uploading photos to the Railwire and attaching them to posts
« Reply #26 on: September 10, 2019, 04:36:19 PM »
LIke others mentioned, I also use multiple tabs.  That info is buried in the lengthy initial post.  Here is that info:

HINT:  When I'm composing a long post with multiple photos (like one of my technical reviews), I prepare the text of the post and all the photos offline, on my computer.  Then I open 2 tabs in my browser. The first tab will be for composing my Railwire post and the 2nd tab will point to my Railwire gallery where I'll be for uploading all the photos and then getting their URL codes.  In the gallery tab I first create a new category (folder) which will house the photos (or just point the browser to the category where I'll upload the photos.  Now I perform a bulk upload of all the photos for my post in that. 2nd tab.

I then start composing my post in the 1st tab and whenever I need to insert a photo I just go to the 2nd tab, find the photo I need, and copy the BB code from there to my post composer in the 1st tab. That makes things easier and quicker than trying to do everything in a single browser tab.

This method makes things easier even if you only have a single or couple of photos to be inserted into the post being composed.


. . . 42 . . .