Author Topic: Trouble with Consisting  (Read 748 times)

0 Members and 1 Guest are viewing this topic.

DeltaBravo

  • Crew
  • *
  • Posts: 576
  • Gender: Male
  • Respect: +168
    • N-Scale and other interest
Trouble with Consisting
« on: January 21, 2015, 10:09:23 PM »
0
Hey guys. I have 2 Atlas GP35s, both were bought new last fall. Both have the same Digitrax decoder, DN163A4, in them. I have them speed match pretty well. But when I put them into a consist they no longer are speed matched. One of the two is suddenly running fast. Has anyone seen this before? If so, how do you overcome the problem?
David B.
 
Member WMRHS

https://undara.wordpress.com/


djconway

  • Crew
  • *
  • Posts: 384
  • Respect: +40
Re: Trouble with Consisting
« Reply #1 on: January 23, 2015, 08:47:57 PM »
0
for starters
1- mare sure you disable back EMI
2 - check that F6 (switching speed) is off

eja

  • Crew
  • *
  • Posts: 1054
  • Gender: Male
  • Respect: +110
Re: Trouble with Consisting
« Reply #2 on: January 23, 2015, 08:51:37 PM »
0
You might get more help by posting this in the DCC section .... (just saying)

DeltaBravo

  • Crew
  • *
  • Posts: 576
  • Gender: Male
  • Respect: +168
    • N-Scale and other interest
Re: Trouble with Consisting
« Reply #3 on: January 23, 2015, 10:13:03 PM »
0
for starters
1- mare sure you disable back EMI
2 - check that F6 (switching speed) is off

Thanks I will try those two ideas, if it doesn't work I will post in DCC.
David B.
 
Member WMRHS

https://undara.wordpress.com/