Author Topic: Atlas Dash 8-40CW wiring  (Read 1454 times)

0 Members and 1 Guest are viewing this topic.

keeper

  • Crew
  • *
  • Posts: 446
  • Gitchi-Gumi Railroad
  • Respect: +20
    • My ferry website
Atlas Dash 8-40CW wiring
« on: May 06, 2012, 07:31:54 AM »
0
Hello,

I have one of Atlas's N scale Dash 8-40CW. Now I want to install a Digitrax ....A0 decoder and I'm not 100% sure what to do with the 4 wires from the extra light board for the ditch lights. Do I understand it correctly to solder both + wires to the + common tab and the two other wires to the appropriate function tab?

Thanks for your help.

Thomas
Ageing is inevitable - maturity is optional.

My ferry website: http://www.shipping-info.net

mmyers

  • The Pitt
  • Crew
  • *
  • Posts: 898
  • Respect: +27
Re: Atlas Dash 8-40CW wiring
« Reply #1 on: May 06, 2012, 12:52:41 PM »
0
Yes. All of the positive wires get connected to the +Common pad. Negatives to each individual function. One ditch light per function.

Martin Myers

keeper

  • Crew
  • *
  • Posts: 446
  • Gitchi-Gumi Railroad
  • Respect: +20
    • My ferry website
Re: Atlas Dash 8-40CW wiring
« Reply #2 on: May 06, 2012, 12:57:40 PM »
0
Thanks Martin.  :)
Ageing is inevitable - maturity is optional.

My ferry website: http://www.shipping-info.net

nscalemike

  • Crew
  • *
  • Posts: 386
  • Respect: +3
Re: Atlas Dash 8-40CW wiring
« Reply #3 on: May 07, 2012, 09:43:11 PM »
0
Very interesting timing for this, I am doing the same thing right now.  My understanding is you need to include resistors for the LED ditch lights that Atlas has on this loco.  Digitrax website/manual doesn't say anything about it that I've found but I have heard others say they have fried the LEDs when soldered directly to the board.

It sounds like the TCS decoder is ready to go with the resistors already in place.  I'm leaning to ordering that board and taking my Digitrax board back. 

Post your results if you try it, and good luck!

Mike

keeper

  • Crew
  • *
  • Posts: 446
  • Gitchi-Gumi Railroad
  • Respect: +20
    • My ferry website
Re: Atlas Dash 8-40CW wiring
« Reply #4 on: May 08, 2012, 03:19:51 AM »
0
I don't have the decoder right now but it is ordered. I will post the result.

Thomas
Ageing is inevitable - maturity is optional.

My ferry website: http://www.shipping-info.net

keeper

  • Crew
  • *
  • Posts: 446
  • Gitchi-Gumi Railroad
  • Respect: +20
    • My ferry website
Re: Atlas Dash 8-40CW wiring
« Reply #5 on: January 02, 2014, 03:44:23 PM »
0
I know this topic is quite old, but...

I finally found the time to install some decoders including this one. Mike's comment about using a resistor made me think. I searched for that and found two threads on the Atlas forum and Trainboard from 2010 mentioning this resistor issue.
It seems that Digitrax changed the A0 decoder because the one I have has SMD LEDs on the board instead of 'normal' LEDs.
The question is does the newer version have resistors as well? I couldn't find any info on that.

Thomas
Ageing is inevitable - maturity is optional.

My ferry website: http://www.shipping-info.net

peteski

  • Crew
  • *
  • Posts: 20510
  • Gender: Male
  • Respect: +1819
    • Coming (not so) soon...
Re: Atlas Dash 8-40CW wiring
« Reply #6 on: January 02, 2014, 05:19:00 PM »
0
Someone here might know (I don't own those dedcoders). But by far the most reliable way to find out would be to look at the paperwork which comes with the decoder. If that is not mentioned there, contact Digitrax directly and ask them.
--- Peteski de Snarkski
--- Honorary Resident Curmudgeon

keeper

  • Crew
  • *
  • Posts: 446
  • Gitchi-Gumi Railroad
  • Respect: +20
    • My ferry website
Re: Atlas Dash 8-40CW wiring
« Reply #7 on: January 03, 2014, 07:40:56 AM »
0
The paperwork doesn't say anything, nor does their website - at least I couldn't find it.
I think I'll send them an email.
Ageing is inevitable - maturity is optional.

My ferry website: http://www.shipping-info.net

jagged ben

  • Crew
  • *
  • Posts: 2290
  • Respect: +177
Re: Atlas Dash 8-40CW wiring
« Reply #8 on: January 03, 2014, 12:06:23 PM »
0
I happen to have both versions, and it does not appear that any changes whatsoever were made the circuit board design.  The only thing I see different is the LEDs.   Disclaimer:  I did not remove the boards from my locos to look at the bottoms of them.

With that said, I wasn't aware that these decoders have onboard resistors for function outputs.  Got links to the Atlas threads?

keeper

  • Crew
  • *
  • Posts: 446
  • Gitchi-Gumi Railroad
  • Respect: +20
    • My ferry website
Ageing is inevitable - maturity is optional.

My ferry website: http://www.shipping-info.net

jagged ben

  • Crew
  • *
  • Posts: 2290
  • Respect: +177
Re: Atlas Dash 8-40CW wiring
« Reply #10 on: January 03, 2014, 04:08:56 PM »
0
Those threads confirm my thinking that the DN163A0 does not come with resistors for the LEDs.  You'll have to add them.   My analog 8-40CW has 1k ohm resistors for the ditchlights so I would use that value.

Some other decoders come with onboard resistors for function outputs, but not this one.

woodone

  • Crew
  • *
  • Posts: 373
  • Gender: Male
  • Respect: +14
Re: Atlas Dash 8-40CW wiring
« Reply #11 on: January 03, 2014, 09:25:30 PM »
0
You will need resistors on the functions other than the LED's that are on the board.  1K will work, might want to try 2.2K for a dimmer light.