Author Topic: Atlas SD50/60 Six Axle Locos  (Read 2755 times)

0 Members and 1 Guest are viewing this topic.

ljudice

  • Guest
Re: Atlas SD50/60 Six Axle Locos
« Reply #15 on: July 21, 2008, 10:31:37 AM »
0
Thanks for the help - 30 years or so in N-scale and I never checked this before. Shows you can learn something new every day!!!


Scottl

  • Crew
  • *
  • Posts: 4084
  • Respect: +505
Re: Atlas SD50/60 Six Axle Locos
« Reply #16 on: March 04, 2012, 08:32:40 PM »
0
OK, I know this is an old topic, but I wanted to give a big thumbs up to this advice.  In the last few weeks, I've been running my trains for the really first substantial period, ever.  The 4-axle Atlas and 6-axle Kato units were very nice, but my pair of SD50s were complete dogs.  They wobbled, stalled on frogs, derailed and even jammed up on the code 55 frogs.  I was pulling my hair out and ready to find another hobby.

Strangely, I had measured the gauge of these locos with my MT coupler do-dad and they were consistently tight on all wheel sets.  But until I read the instructions in this thread, I was at a loss as to whether I should take the trucks apart and do surgery.  It was not clear that was the issue- how could it be so simple?

I can happily report that after about 10 minutes with a jewelers screwdriver, I widened all the wheel sets and both locomotives are reborn.  They glide through turnouts at the slowest speeds, nary a hesitation.  Even the wobble is mostly gone.

I'm a happy guy!   :D :D :D :D :D :D :D

Thanks  :ashat:'s