Author Topic: Hey Lee?  (Read 1530 times)

0 Members and 1 Guest are viewing this topic.

Catt

  • Crew
  • *
  • Posts: 1721
  • Gender: Male
  • Respect: +28
    • Boylerwerx
Hey Lee?
« on: May 10, 2007, 01:16:18 PM »
0
Have you swapped out the couplers on your H16 yet? If so what did you use and how did you do it?

I've been told the the MT-2004 works but i'm thinking it's not going to be a simple drop in replacement. :(

The replacement for the non running unit showed up today at the LHS.It was dead in the water just like the first one was.  >:(

Ed,if your reading this,do you know what happened to Conrail B23-7 rd# 1991? This is the road number that Bachmann chose to use and it is not on either the CSX or NS.I know it existed because I have a pic of it but neither patched or repainted .
Johnathan (Catt) Edwards
Sole owner of the
Grande Valley Railway
100% Michigan made

Robbman

  • Crew
  • *
  • Posts: 3007
  • Respect: +16
Re: Hey Lee?
« Reply #1 on: May 10, 2007, 01:41:07 PM »
0
Message deleted
« Last Edit: January 27, 2008, 02:13:34 AM by Robbman »

Mark5

  • Crew
  • *
  • Posts: 9112
  • Always with the negative waves Moriarty ...
  • Respect: +182
Re: Hey Lee?
« Reply #2 on: May 10, 2007, 02:35:39 PM »
0
Have you swapped out the couplers on your H16 yet? If so what did you use and how did you do it?

hmm, guess you missed this:

http://therailwire.net/smf/index.php/topic,12260.msg98841.html#msg98841

daniel_leavitt2000

  • Crew
  • *
  • Posts: 5343
  • Respect: +509
Re: Hey Lee?
« Reply #3 on: May 10, 2007, 04:50:38 PM »
0
The Bachmann B23-7 has the wrong road number. !991 was the second order of B23s, and featured a large anticlimber. The earlier order featured a small anticlimber and drop step like those on the Bachmann model. This series was in the 28XX range.
Dan's Train Company
Forcing grandma to make my trains since 2019.

Catt

  • Crew
  • *
  • Posts: 1721
  • Gender: Male
  • Respect: +28
    • Boylerwerx
Re: Hey Lee?
« Reply #4 on: May 10, 2007, 07:34:47 PM »
0
Quote
hmm, guess you missed this:

http://therailwire.net/smf/index.php/topic,12260.msg98841.html#msg98841

Yes I did,thanks for the link.
Johnathan (Catt) Edwards
Sole owner of the
Grande Valley Railway
100% Michigan made

wm3798

  • Crew
  • *
  • Posts: 13108
  • Gender: Male
  • I like models. She likes antiques. Perfect!
  • Respect: +1336
    • Western Maryland Railway Western Lines
Re: Hey Lee?
« Reply #5 on: May 11, 2007, 09:45:28 AM »
0
Catt,
The problem with the motor is a very simple one to fix.  Take off the shell, and on the light board you'll see a pair of little bronze clips.  These bridge the connections you would use to install a decoder.  Pull off the clip, pinch it together a bit so it snugs onto the contact more firmly, and that should bring your engine roaring to life.
Just make sure you put the same clip back where you found it. 

The coupler install takes a little creativity and some scrap styrene...  I also added on the foot boards at the bottom of the pilots.

Lee
Route of the Alpha Jets

Lee Weldon www.wmrywesternlines.net